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MANDATORY INSTRUCTIONS  
  

1. Students should report to the labs concerned as per the timetable.   

  

2. Record should be updated from time to time and the previous experiment must be signed 

by the faculty in charge concerned before attending the lab.   

  

3. Students who turn up late to the labs will in no case be permitted to perform the experiment 

scheduled for the day.   

  

4. After completion of the experiment, certification of the staff in-charge concerned in the 

observation book is necessary.   

  

5. The record of observations along with the detailed experimental procedure of the 

experiment performed in the immediate previous session should be submitted and certified 

by the staff member in-charge.   

  

6. When the experiment is completed, students should disconnect the setup made by them, 

and should return all the components/instruments taken for the purpose.   

  

7. Any damage of the equipment or burnout of components will be viewed seriously either by 

putting penalty to the lab for the semester/year.   

  

8. Students should be present in the labs for the total scheduled duration.   

  

9. Students are expected to prepare thoroughly to perform the experiment before coming to 

Laboratory.   

  

10. DRESS CODE:   

1. Boys -  Formal dress with tuck in and shoes.   

2. Girls -  Formal dress (salwar kameez).   
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Experiment No: 1  

INTRODUCTION TO COMPUTER AIDED DRAFTING  
  

    

INTTRODUCTION  

Computers use different software to perform tasks. With the help of special software, 

computers can be advantageously used to do the work of drafting. The process of constructing the 

drawings on the computer screen with the help of specially developed software and hardware is 

called COMPUTER AIDED DRAFTING. The drawings in CAD are cleaner and more exact than 

manual drawings.  

  

The CAD system is based on what is called interactive computer graphics (ICG). ICG helps to 

convert the data entered by the user in form of graphics.  

  

CAD workstation: A CAD workstation, in its simplest form, consists of a computer with a 

keyboard, mouse and monitor and loaded with CAD software. The keyboard and mouse are 

essential input devices whereas monitor is a real time output device. All the three are integral parts 

of computer and are always connected to central processing unit. For CAD applications, a computer 

with reasonably good processing unit is recommended.  

  

Input Devices: The input devices are used to enter numeric data and commands and to control the 

cursor positions on the screen.  

  

Keyboard and Mouse: The keyboard and mouse are basic input devices for any computer. For 

CAD purposes, a standard 104 – keyboard is sufficient. A two – button mouse with scroll wheel is 

recommended for computerized drafting.  

  

Joystick: A Joystick is a cursor control device consisting of handled stick pivoted at one end. The 

stick can be moved side – to – side (or) front to back.  

  

Trackball: A trackball can be treated as a mouse resting on its back. It has a ball that can be rolled 

inside a socket. The direction and speed of rotation of ball will decide the direction and speed of 

cursor movement.  

  

Light pen: A light pen is a light sensitive input device and is used directly on computers GRT 

monitors. The pen, when placed against the screen; enabling the computer to identify the location 

of the pen on screen. A light pen can work with any CRT – based monitor, but not with LCD 

screens, projectors (or) other display devices.  

  

Scanner: The most common Flatbed scanner is used to scan manual drawings. It analyzes the 

image and process it using optical character recognition technology.  

  

Digitizer: Digitizer (or) pen tablet is an electro- magnetic graphic input device. It is used to 

construct new drawing (or) convert an existing drawing into digital form.  

  

   

OUTPUT DEVICES:  
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The output devices show numeric value, active commands, cursor positions and drawing. These 

are used to take points of drawings.  

  

Monitor: A monitor provides a screen for visual display. It enables real time control of drafting 

activity. For a better visibility, IT monitor may be preferred.  

  

Printers: A printer is used to obtain print copies of drawings. Two types of printers, namely inject 

printer and laser printer are in common use. Inkjet printers are cheaper but cost per print is higher 

than that of laser printers.  

  

Plotter: Plotter, is a printing device, used prominently for the print of larger sizes i.e. A3 to A0. 

Plotters print the drawing by moving a pen across surface of paper. Obviously the plotters are good 

at line art but incapable of drawing colored object with mixing and shadings.  

  

ADVANTAGES OF CAD:  

  

CAD offers the following advantages.  

  

1. Accuracy: CAD helps to achieve very high degree of accuracy that is impossible to achieve 

manually.   

2. Speed: With sufficient practice, a user can create the drawings specially. Similar objects 

can be copied (or) arrayed which saves time required for duplication. Easy editing: 

Drawings once constructed can easily be edited or modified as and when needed.   

3. Space Effectiveness: A computer can store several thousand drawing files over a long 

period  

of time.   

Standard Libraries: CAD software have libraries containing drawings of standard parts  

such as gears, values, and pulleys.   

4. Scaling: A drawing can be enlarged (or) reduced by any scale factor.   

5. Better visualization: Use of different colours help avoiding confusion. 3D view of object 

can  

be easily created to boost imagination.   

6. Freedom from using drawings instruments: A simple CAD system needs a computer 

with a mouse and keyboard to draw. The draftsmen need not use bulky drawing instruments 

like drawing board, drafter, set square, etc.   
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    Experiment No: 2  

SOFTWARE OF CAD: QCAD 
     

QCAD is a free computer-aided design (CAD) software application for 2D design and 

drafting. It is available for Linux, Apple macOS, UNIX and Microsoft Windows. The 

QCAD GUI is based on the Qt framework. 

 

QCAD is released under the GNU General Public License. Precompiled packages are 

available for 32-bit and 64-bit GNU/Linux platforms, Microsoft Windows OS and macOS. It is 

developed by Ribbon Soft. Development on QCAD began in October 1999, starting with code 

from CAM Expert. IT 2, designed to "make it more productive, more user friendly, more flexible 

and increase its compatibility with other products" began development in May 2002. It was first 

released in August 2011 with an ECMAScript (JavaScript) interface as major addition. Some of 

the interface and concepts behind QCAD are similar to those of AutoCAD. 

 

It uses the AutoCAD DXF file format internally and to save and import files. AutoCAD 

DWG support is available as a commercial plugin. 

 

It is a very useful tool to prepare desired drawings. According to instructions given by mouse 

(or) keyboard etc. it prepares drawings to the scale. It prepares exact, precise, neat and clean 

drawings. Drawings prepared by QCAD looks better than manually prepared drawings. It provides 

facility to correct errors, to increase (or) decrease size, to store drawing in disc, to send drawing to 

other places by storing inside disc, to repeat drawings in as many number as you want to rotate the 

drawings as you desire etc.  

  

It provides various commands like circle, polygon, mirror, rotate, ellipse, arc, zoom, erase, 

hatch, chamfer, copy, redraw etc. Prepared drawings can be plotted on paper with a pen, plotter, 

dot matrix printer, laser printer (or) inkjet printer etc.   

  

Commands Used for QCAD:  

  

New 

Toolbar / Icon:  

           

Commands: new 

Description: 

Create new, empty drawings using this command. New drawings are completely empty (no entities, only 

one default layer, no blocks). As a frequent user of QCAD, you might instead want to create drawing 

templates with the layers and blocks you use the most and probably a drawing border. Once you have such 

a template you can load that instead of starting a new drawing from scratch.  

 

https://en.wikipedia.org/wiki/Computer-aided_design
https://en.wikipedia.org/wiki/Linux
https://en.wikipedia.org/wiki/Apple_Inc.
https://en.wikipedia.org/wiki/MacOS
https://en.wikipedia.org/wiki/Unix
https://en.wikipedia.org/wiki/Microsoft_Windows
https://en.wikipedia.org/wiki/GUI
https://en.wikipedia.org/wiki/Qt_framework
https://en.wikipedia.org/wiki/GNU_General_Public_License
https://en.wikipedia.org/w/index.php?title=RibbonSoft&action=edit&redlink=1
https://en.wikipedia.org/w/index.php?title=CAM_Expert&action=edit&redlink=1
https://en.wikipedia.org/wiki/AutoCAD_DXF
https://en.wikipedia.org/wiki/AutoCAD_DWG
https://en.wikipedia.org/wiki/AutoCAD_DWG
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Save 

Toolbar / Icon:  

           

Description: 

This command saves the current drawing to the same file it was loaded from. If you want to save a newly 

created drawing or save the current drawing to a new file, use the menu File - Save As instead. You will 

then be asked for a file name before the drawing is saved. 

 

PDF Export 

Toolbar / Icon:  

           

Menu: File > PDF Export  

Description: 

This tool exports the current drawing to a PDF file. Exporting to PDF is very similar to printing a drawing. 

You will most likely have to adjust your drawing scale and drawing position as well as page settings before 

exporting a drawing to PDF.  

For this reason, QCAD automatically switches to the print preview when this tool is used. If the print 

preview does not match your expectations, cancel the export, adjust the page settings and start the PDF 

export again. 

 

Drawing Preferences 

Toolbar / Icon:  

           

Menu: Edit > Drawing Preferences  

Description: 

The drawing preferences dialog allows you to change preferences that affect various aspects of the current 

drawing. These preferences are stored in your drawing. 

Toolbar / Icon:  

           

Commands: zoomin 

Description: 

This tool increases the current viewing factor. The same effect can also be achieved by turning the mouse 

wheel away from you. 

Toolbar / Icon: 

             

Menu: View > Zoom > Zoom Out  

Description: 

This tool decreases the current viewing factor. The same effect can also be achieved by turning the mouse 

wheel toward you. 

Line Tools 

https://www.qcad.org/doc/qcad/latest/reference/en/scripts/File/SaveAs/doc/SaveAs_en.html
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Toolbar / Icon:  

      

Description: 

Line Types 

Most line tools allow you to choose the type of line to create in the options toolbar. The line types available 

are: 

Auto: Automatically create a line of the same type as a chosen other line. This applies for the 

parallel line tool. 

  

Line Segment:  Creates line segments from a start point to an end point. 

  

Infinite Line: Creates infinite lines that go through two given points. These are sometimes called X-

lines or construction lines. 

  

Rays: Creates rays from a given start point, through another point with an infinite length. 

  

Line from 2 Points 

Toolbar / Icon:  

           

Menu: Draw > Line > Line from 2 Points  

Shortcut: L, I  

Commands: line | ln | li | l 

Line from Angle 

Toolbar / Icon:  

           

Menu: Draw > Line > Line from Angle  

 

 

Horizontal Line 

Toolbar / Icon:  

           

Menu: Draw > Line > Horizontal Line  

Shortcut: L, H  

Commands: linehorizontal | lh 
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Angle Bisector 

Toolbar / Icon:  

           

Menu: Draw > Line > Angle Bisector  

Shortcut: L, B  

Commands: linebisector | bisector | lb 

 

Parallel (with Distance) 

Toolbar / Icon:  

           

Menu: Draw > Line > Parallel (with Distance)  

Shortcuts: L, P | P, A  

Commands: lineparallel | lineoffset | parallel | par | lp | pa 

Center, Point, Angles 

Toolbar / Icon:  

           

Menu: Draw > Arc > Center, Point, Angles  

Shortcut: A, R  

Commands: arcc | ar 

2 Points and Radius 

Toolbar / Icon:  

           

Menu: Draw > Arc > 2 Points and Radius  

Shortcut: A, D  

Commands: arcradius | ad 

 2 Points and Angle 

Toolbar / Icon:  

           

Menu: Draw > Arc > 2 Points and Angle  

Shortcut: A, 2  

Commands: arc2 | a2 

3 Points 
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Toolbar / Icon:  

           

Menu: Draw > Arc > 3 Points  

Shortcut: A, 3  

Commands: arc3 | a3 

Concentric (with Distance) 

Toolbar / Icon:  

           

Menu: Draw > Arc > Concentric (with Distance)  

Shortcut: A, C  

Commands: arcconcentric | ac 

Center, Point 

Toolbar / Icon:  

           

Menu: Draw > Circle > Center, Point  

Shortcut: C, I  

Commands: circle | ci 

Center, Radius 

Toolbar / Icon:  

           

Menu: Draw > Circle > Center, Radius  

Shortcut: C, R  

Commands: circlecr | cr 

 

Center, Diameter 

Toolbar / Icon:  

           

Menu: Draw > Circle > Center, Diameter  

Shortcut: C, A  

Commands: circlediameter | ca 

2 Points 

Toolbar / Icon:  

           

Menu: Draw > Circle > 2 Points  

Shortcut: C, 2  

Commands: circle2p | c2 
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3 Points 

Toolbar / Icon:  

           

Menu: Draw > Circle > 3 Points  

Shortcut: C, 3  

Commands: Circle3P | c3 

Ellipse Arc 

Toolbar / Icon:  

           

Menu: Draw > Ellipse > Ellipse Arc  

Shortcut: E, A  

Commands: ellipsearc | ea 

Ellipse with Radii 

Toolbar / Icon:  

           

Menu: Draw > Ellipse > Ellipse with Radii  

Shortcut: E, I  

Commands: ellipseradii | ei 

Spline (Control Points) 

Toolbar / Icon:  

           

Menu: Draw > Spline > Spline (Control Points)  

Shortcut: S, P  

Commands: spline | sp 

 

  

 

Draw Polyline 

Toolbar / Icon:  

           

Menu: Draw > Polyline > Draw Polyline  

Shortcut: P, L  

Commands: polyline | pl 
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Rectangle 

Toolbar / Icon:  

           

Menu: Draw > Shape > Rectangle  

Shortcut: R, E  

Commands: rectangle | linerectangle | rect | re 

Rectangle with Size 

Toolbar / Icon:  

           

Menu: Draw > Shape > Rectangle with Size  

Shortcut: R, S  

Commands: rectanglesize | linerectanglesize | rs 

Polygon (Center, Corner) 

Toolbar / Icon:  

           

Menu: Draw > Shape > Polygon (Center, Corner)  

Shortcuts: P, G, 1 | H, C  

Commands: linepolygon | polygon | pg1 

Hatch from Selection 

Toolbar / Icon:  

           

Menu: Draw > Hatch > Hatch from Selection  

Shortcut: H, A  

Commands: hatch | ha 

 Hatch from Segments 

Toolbar / Icon:  

           

Menu: Draw > Hatch > Hatch from Segments  

Shortcut: H, S  

Commands: hatchsegments | hs 

Aligned 

Toolbar / Icon:  
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Menu: Dimension > Aligned  

Shortcut: D, A  

Commands: dimaligned | da 

Rotated (Linear) 

Toolbar / Icon:  

           

Menu: Dimension > Rotated (Linear)  

Shortcut: D, L  

Commands: dimlinear | dimrotated | dl 

Horizontal 

Toolbar / Icon:  

           

Menu: Dimension > Horizontal  

Shortcut: D, H  

Commands: dimhor | dimhorizontal | dh 

Vertical 

Toolbar / Icon:  

           

Menu: Dimension > Vertical  

Shortcut: D, V  

Commands: dimver | dimvertical | dv 

Leader 

Toolbar / Icon:  

           

Menu: Dimension > Leader  

Shortcuts: D, E | L, D  

Commands: leader | dimlea | de | ld 

Radial  

Toolbar / Icon:  

           

Menu: Dimension > Radial  

Shortcut: D, R  

Commands: dimrad | dimradial | dr 

Diametric 
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Toolbar / Icon:  

           

Menu: Dimension > Diametric  

Shortcut: D, D  

Commands: dimdia | dimdiametric | dd 

Move / Copy 

Toolbar / Icon:  

           

Menu: Modify > Move / Copy  

Shortcut: M, V  

Commands: move | mv 

Rotate 

Toolbar / Icon:  

           

Menu: Modify > Rotate  

Shortcut: R, O  

Commands: rotate | ro 

Scale 

Toolbar / Icon:  

           

Menu: Modify > Scale  

Shortcut: S, Z  

Commands: scale | sz 

Move and Rotate 

Toolbar / Icon:  

           

Menu: Modify > Move and Rotate  

Shortcut: M, R  

Commands: moverotate | mr 

 

 

Rotate Two 
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Toolbar / Icon:  

           

Menu: Modify > Rotate Two  

Shortcut: R, 2  

Commands: rotate2 | r2 

 

 

 

 

 

 

 

Offset (with Distance) 

Toolbar / Icon:  

           

Menu: Modify > Offset (with Distance)  

Shortcut: O, F  

Commands: offset | of 

 

Trim 

Toolbar / Icon:  

           

Menu: Modify > Trim  

Shortcuts: R, M | X, T  

Commands: trim | extend | rm | xt 

Trim Both 

Toolbar / Icon:  

           

Menu: Modify > Trim Both  

Shortcut: T, M  

Commands: trim2 | extend2 | tm 

 

Break out Segment 

Toolbar / Icon:  

           

Menu: Modify > Break out Segment  

Shortcut: D, 2  

Commands: break | breakout | d2 

Auto Trim 
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Toolbar / Icon:  

           

Menu: Modify > Auto Trim  

Shortcut: A, X  

Commands: autotrim | ax 

 

Edit Text 

Toolbar / Icon:  

           

Menu: Modify > Edit Text  

Shortcut: M, T  

Commands: edittext | modifytext | mt 

 

Edit Hatch 

Toolbar / Icon:  

           

Menu: Modify > Edit Hatch  

Shortcut: M, H  

Commands: edithatch | modifyhatch | mh 
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Experiment No: 3 

PRACTICE EXERCISE &  CONVENTIONAL SYMBOLS 

FORBUILDING MATERIALS, PLUMBING AND ELECTRIC 

FIXTURES  
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BUILDING MATERIALS SYMBOLS 
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PLUMBING SYMBOLS 
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 ELECTRICAL SYMBOLS 
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Experiment – 4  

BONDS IN BRICK MASONRY 
 

The most commonly used types of bonds in brick masonry are: 

1. Stretcher bond 

2. Header bond 

3. English bond and 

4. Flemish bond 

STRETCHER BOND 

 

Longer narrow face of the brick is called as stretcher as shown in the elevation of figure 

below. Stretcher bond, also called as running bond, is created when bricks are laid with only their 

stretchers showing, overlapping midway with the courses of bricks below and above. Stretcher bond 

in the brick is the simplest repeating pattern. But the limitation of stretcher bond is that it cannot 

make effective bonding with adjacent bricks in full width thick brick walls. They are suitably used 

only for one-half brick thick walls such as for the construction half brick thick partition wall. Walls 

constructed with stretcher bonds are not stable enough to stand alone in case of longer span and 

height. Thus they Then need supporting structure such as brick masonry columns at regular intervals. 

Stretcher bonds are commonly used in the steel or reinforced concrete framed structures as the outer 

facing. These are also used as the outer facing of cavity walls. Other common applications of such 

walls are the boundary walls, gardens etc. 

Header bond 

Header is the shorter square face of the brick which measures 9cm x 9cm. Header bond is 

also known as heading bond. In header bonds, all bricks in each course are placed as headers on the 

faces of the walls. While Stretcher bond is used for the construction of walls of half brick thickness 

whereas header bond is used for the construction of walls with full brick thickness which measures 

18cm. In header bonds, the overlap is kept equal to half width of the brick. To achieve this, three 

quarter brick bats are used in alternate courses as quoins. 

 

Header Bond Isometric View 

 
ENGLISH BOND 
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English bond in brick masonry has one course of stretcher only and a course of header above it, i.e. 

it has two alternating courses of stretchers and headers. Headers are laid centered on the stretchers 

in course below and each alternate row is vertically aligned.To break the continuity of vertical joints, 

quoin closer is used in the beginning and end of a wall after first header. A quoin close is a brick cut 

lengthwise into two halves and used at corners in brick walls. 

 
FLEMISH BOND 

For the breaking of vertical joints in the successive courses, closers are inserted in alternate 

courses next to the quoin header. In walls having their thickness equal to odd number of half bricks, 

bats are essentially used to achieve the bond. Flemish bond, also known as Dutch bond, is created 

by laying alternate headers and stretchers in a single course. The next course of brick is laid such 

that header lies in the middle of the stretcher in the course below, i.e. the alternate headers of each 

course are centered on the stretcher of course below. Every alternate course of Flemish bond starts 

with header at the corner. The thickness of Flemish bond is minimum one full brick. The 

disadvantage of using Flemish bond is that construction of Flemish bond is difficult and requires 

greater skill to lay it properly as all vertical mortar joints need to be aligned vertically for best effects. 

For the breaking of vertical joints in the successive courses, closers are inserted in alternate courses 

next to the quoin header. In walls having their thickness equal to odd number of half bricks, bats are 

used to achieve the bond. 

Flemish bonds have better appearance but are weaker than English bonds for load bearing wall 

construction. Thus, if the pointing has to be done for brick masonry walls, then Flemish bond may 

be used for better aesthetic view. If the walls have to be plastered, then it is better to use English 

bond. 
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Experiment – 5 

DRAWING PLANS OF BUILDING 

 

PRINCIPLES OF PLANNING AND ORIENTATION  

 

A building may be residential or public building. The plan, section along given 

vertical plane and elevation gives the details of building.  

 

Plan:  

 Plan of building represents a horizontal section of building at given height seen from top. It 

is a general conventional to imagine that the building has been cut down by a horizontal plane 

at the sill level of the window and is seen from the top after removal of so cut part. The plan 

shows the arrangement of rooms, verandah or corridor, position of door, and window and 

other openings along with their respective sizes.   

  

Section:  

 Section is also known as vertical section and sectional elevation or cross section. It is 

imagined that a finished buildings is cut vertically along a line so that the building is 

separated into two portions along the imagined vertical plane right from top of the building 

to the lowest part of foundation. The view that can be seen while travelling along this 

imaginary vertical plane when looking towards left is drawn to the same scale as that adopted 

for the plan. The line which is drawn on the plan to indicate the section is called sectional 

line and represented by A-B or XX. The arrow heads shall be marked to indicate the way in 

which the sectional view is to be drawn.  The necessity of the section is to indicate all the 

vertical dimensions like, foundation details, basement, details of flooring, height of the super 

structure, sizes of doors and windows, thickness of roofing, width and depth of parapet wall, 

lintels, sunshades, portico and other details.  

  

Elevation:  

  Elevation or front view is the outward view of a completed building along any side of 

the building. When a building is seen by standing in front of it, the view that can be viewed 

is known as front elevation. Similarly backside view is called rear elevation or from any side 

of it which is known as side elevation.  

 

 Plan aspect of residential building:   

 The planning of residential buildings requires careful considerations on the part of the 

architect.   

 The barest requirements for a family unit are living room, kitchen, bath and w.c. But for the  

purpose of discussion, the usual requirements of a normal residential unit can be mentioned 

as follows:   
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(1) Bath and w.c.  

(2) Bed room   

(3) Dining room   

(4) Drawing room   

(5) Garage   

(6) Kitchen   

(7) Living room   

(8) Open chowk  

(9) Passages   

(10) Stair   

(11) Store   

(12) Verandah  

 PLANNING ASPECTS OF STRUCTURES 

  

Following are the factors which are to be considered while planning the industrial 

structures:   

  

(1) Functional aspect   

(2) Lighting   

(3) Materials of construction   

(4) Mechanical layout   

(5) Number of floors   

(6) Site conditions   

(7) Ventilation   

  

Requirements of Industrial structures:  

 The size of industrial unit is generally decided by the number of workers or labourers employed by 

the unit and accordingly, the industrial unit is required to provide various facilities for the smooth 

functioning of the industrial concern. Following are the requirements of big industrial units:  

 

(1) Canteen   

(2) Cloak-room   

(3) Drinking water   

(4) Entrance   

(5) Loading and unloading platforms   

(6) Medical aid   

(7) Office   

(8) Sanitary block   

(9) Storage   

  

Principles underlying building bye-laws:  

 The broad principles to be observed while framing the building bye-laws.  

 

(1) Permissible size of plots:  

The minimum size of plot required for each family unit shall be as follows:  

170m2 for one family unit   

300 m2 for two semi-detached family units  

670 m2 for ownership flats.  
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(2) Margins:   

The margins on road side and adjacent properties shall be respectively 4.50 m and 3.00 

m. For plots having areas less than 300m2, they shall be respectively 3.00m and 2.00 m.   

 

(3) Area of rooms:   

Table shows the minimum areas of various rooms.  

Sl.  

No.  

Use of room Minimum area Remarks 

1.  

  

Living room, Bed room, Drawing room, 

Sitting room, Ladies room, Dining room, 

Study room   

9m2  No side to be less than 2.40m   

2.  

  

Store room, Kitchen   5.40 m2   No side to be less than 1.80m   

3.  

  

Bath room, Dressing room, Pump room, Water 

room, Coal room   

Minimum 1.35 m2 

and max. 4.50 m2   

No side to be less than 90cm.   

4  W.C., Urinal  0.81m2   No side to be less than 90cm.   

 

(5) Plinth height:  

It shall be 45cm above road level or plot level, whichever is higher.   

 

(6) Height of floors:  

The minimum heights shall be as follows:   

2.10m: Bath room, w.c., pump room, coal room and water room.   

2.70m: Floor height on each floor   

The maximum height of floors shall not be more than 1.25 times the minimum height.   

 

(7) Projections in margins:   

Following projections in marginal spaces shall be permitted:  

(i) Canopy of 3.00m width above 2.40m from ground level;  

(ii) Gallery of maximum width 1.20 m at floor levels.   

(iii) Stair attached to building and open to sky with minimum width of 90cm; and  

(iv) Weather-shed of maximum width 50cm at lintel level   

  

(8) Cellar:  

The permission to construct cellar shall be granted with the following restrictions:  

 Height        : 2.40m   

 Stair width        : 90cm   

 Ventilation                      : One-tenth of floor area   

Water and drainage connection      : Not allowed   

 Use                         : For storage only   

 Maximum area                   : One-half of built-up area of G.F  

 

(9) Loft:  
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The provision of loft shall be permitted in kitchen and store. The maximum width of loft 

shall be one-third the width in that direction. The maximum height above loft shall be 1.50m and 

bottom of loft shall be at a minimum height of 2.10m from floor level.   

 

 

 

  

(10) Lift:  

For buildings having more than three floors (exclusive of ground floor), lift shall be 

provided at the rate of one lift for 20 family units or part thereof. The lift shall be provided from 

ground floor and its minimum capacity shall be of 6 persons.   

  

(11) Ventilation:  

All rooms except coal room, water room, store room and garage shall have atleast one 

side adjacent to open space. Area of windows and ventilators excluding frames shall be atleast 

one-tenth of the floor area of room.   

  

(12) Stair:  

The minimum width of stair shall be 90 cm and it shall be made of fire-proof 

construction. The pitch of stair shall be within 30 to 45. The stair cabin shall not exceed 11m2 

in area.   

  

(13) Recommended sizes of doors, windows and ventilators :  

  

Doors    D   1.20 m x 2.10 m   

 D1   1.00 m x 2.10 m   

 D2   0.90 m x 2.10 m   

Windows  W   1.80 m x 1.20 m   

 W1   1.50 m x 1.20 m   

 W2   1.20 m x 0.60 m   

Ventilators   V   0.60 m x 0.60 m   

 V1   0.60 m x 0.45 m   

 V2   0.30 m x 0.30 m  
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DEVELOPMENT OF VIEWS 

(Method of obtaining plan, section and elevation) 
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Experiment – 6 

SINGLE ROOM WITH R.C.C FLAT ROOF  

  

Aim:  

  

To draw a single room with R.C.C flat roof using Auto CAD with suitable scale the 

following views with complete dimensions and details.  

1. Plan at window sill level.  

2. Section on AB.  

3. Front elevation.  

Specifications:  

  

 The following specifications correspond to the line plan of the reading room with R.C.C flat 

roof.  

1. Foundation:  

 The foundation for all main walls will be in cement concrete 1:4:8, 600 wide and 200 

thick laid at 600 below ground level. The masonry footing will be in RR masonry in CM 

1:5, the first footing being 400x400 for all walls.  

2. Basement:  

 The basement will be in RR masonry in CM 1:5, 200 wide 300 thick above G.L for all 

walls and is filled with clean sand to a depth of 150. A D.P.C in CM 1:3, 20 thick will 

be provided for all walls at basement level.  

3. Super structure:  

 All walls will be in B.W in CM 1:5, using 1st class B.W, 200 thick. The height of all 

walls will be 3000 above F.L. All walls including basement will be plastered smooth and 

CM 1:4 externally and 1:6 internally for 12.5 thick. Parapet walls, 200 thick and 450 

high will be provided all round.   

4. Roofing:  

           The roofing will be of R.C.C 1:2:4 mix , 100 thick flat slab over the room. A 

weathering course in brick jelly lime concrete 1:5:9 mix plastered with combination 

mortar 75 thick over the slab.   

5. Doors, windows :  

D- Flush door           : 1500 into 2100   

W-Window paneled : 1200x1200   

6. Lintel:  

 All internal wall openings will be provided with R.C.C lintels, 1:1.5:3 mix; 150 thick. 

All external openings will be provided with R.C.C lintel – cum-sunshade, 1:1.5:3 mix, 

600 wide and 50 thick.  

7. Flooring:  

The flooring will be in CC 1:4:8, 130 thick and plastered smooth with CM 1:3, 

20 thick.  
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8. Steps:  

Steps will be in brick walk in CM 1:5 laid on a 1800 x450 x150 thick CC 1:4:8 

footing. Rise 150, Tread 300.   

  

  

Note:  

  

1. Any other dimensions found necessary may be assumed suitably making clear 

indications of the same.   

2. All dimensions indicated are in millimeter.   
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Experiment – 7 

A RESIDENTIAL BUILDING WITH SINGLE BED ROOM 
 Aim:  

  

 To draw the following views with complete dimension for a residential building with single bed 

room (R.C.C flat roof)  

  

1. Plan at window sill level.  

2. Section on ABCD.  

3. Front elevation.  

  

Specifications:  

  

 The following specification correspond to the line plan of a house with single bed room and 

attached bathroom with R.C.C flat roof.  

  

1. Foundation:  

The foundation for all main walls and verandah retaining walls will be CC 1:4:8 mix, 

1000 wide and 200 thick laid at 1100 below ground level. The masonry footing will be in 

BW in CM 1:6 , the 1st footing being 700x400 ant the 2nd being 400 x 500 for all walls and 

verandah retaining walls.  

  

2. Basement:  

The basement will be in BW in CM 1:6 ,200 wide and 600 high above GL for all main 

walls and verandah retaining walls is filled with clean sand to a depth of 450. A D.P.C in 

CM 1:3, 20 thick will be provided for all walls at basement level.  

  

3. Super structure:  

All walls will be in B.W in CM 1:5, using 1st class B.W, 200 thick. The height of all 

walls will be 3000 above F.L. the height of roof at verandah portion will be 2700. The 

partition wall in WC and bath 100 thick in BW in CM 1:5 using country bricks and carried 

up to a height of 2100. One brick pillar 200x400 will be provided in the verandah. All walls 

including basement will be plastered smooth and CM 1:4 externally and 1:6 internally for 

12.5 thick. Parapet walls, 200 thick and 600 high will be provided all round.   

  

4. Roofing:  

Theroofing will be of R.C.C 1:1.5:3 mix , 125 thick flat slab over the rooms and the 

verandah. A weathering course , 75 thick consists of two course of flat tiles set in CM 1:3 

mixed with crude oil will be provided with slab.  

  

5. Doors, windows,etc.,:  

D1-panelled door :1100x 2100   

D2-panelled door :900x 2100   
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W1-panelled Window  :1200 x 1200   

W2-Glazed Window  :1500 x 1200   

V1-Ventilator glazed  :900 x 450   

V2-Ventilator glazed  :1500 x 450   

  J – R.C. Jolly : 2400 x 1200  

CB-cupboard: 300 depth  

S-shelf :200 depth  

  

6. Lintel:  

All internal wall openings will be provided with R.C.C lintels, 1:1.5:3 mix; 150 thick. 

All external openings will be provided with R.C.C lintel – cum-sunshade, 1:1.5:3 mix, 450 

wide and 150 thick and 600 wide R.C.C lofts shall be provided in bed, kitchen and utility.  

  

7. Flooring:  

The flooring will be in CC 1:4:8, 130 thick and plastered smooth with CM 1:3, 20 thick.  

8. Steps:  

Steps will be in brick walk in CM 1:5 laid on 800 x150 thick CC 1:4:8 footing. Rise 200, 

Tread 300.   

  

Note:  

1. Any other dimensions found necessary may be assumed suitably making clear indications of 

the same.   

2. All dimensions indicated are in millimeter.   
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Experiment – 8 

RCC FRAMED STRUCTURE WITH RCC ROOF SLAB 

Aim:  

  To draw the following views with complete dimension for a residential building with single bed 

room (R.C.C flat roof)  

1. Plan at window sill level.  

2. Section on ABCD.  

3. Front elevation.  
 

Specifications: 

 The following specifications correspond to the line plan of a RCC framed structure with RCC roof. All 

measurements are in “mm”. 

1. Foundation: The foundation for all main walls and verandah retaining walls will be in cement concrete 

1:4:8 mix, 800 wide and 200 thick laid at 1000 below ground level. First footing will be in 300 x 300 

and the second footing being 300 x 400 for all pillars. 

2. Basement: The basement will be in brick work in cement mortar 1:6, 200 wide and 450 thick above 

ground level for all main walls and verandah retaining walls and is filled with clean sand to a depth of 

300. A damp proof course, in cement mortar 1:3, 20 thick will be provided for all walls at basement. 

3. Superstructure: All walls will be in brick work in cement mortar 1:5, using first class bricks200 thick. 

The height of main walls will be 3000 above the floor level. The partition wall in W.C. and bath will be 

150 thick brick work in cement mortar 1:5. All the walls including basement will be plastered smooth 

with cement mortar 1:4 externally and 1:6 internally for 12.5 thick. Parapet walls 200 thick and high will 

be provided all rounds.  

4. Roofing: The roofing will be of R.C.C 1:1.5:3 mix, 130 thick flat slabs over the rooms and verandah. A 

weathering course 75 thick, consists of two courses of flat tiles set in cement mortar 1:3 mixed with crude 

oil will be provided over the slab. 

5. Doors, Windows etc.,  

REFERENCE 

TYPE DESCRIPTION SIZE 

MD MAIN DOOR 1200 X 2100 

D PANELLED DOOR 1000 X 2100 

D1 FLUSH DOOR 800 X 2100 

W WINDOW 1200 X 1200 

V VENTILATOR 500 X 400 

O OPENING 1200 X 2100 

                                                                                                                                                     

6. Lintels: All internal wall openings will be provided with RCC lintel 1:1.5:3 mix, 150 thick and all 

external wall openings will be provided with RCC lintel-cum-sunshade 1:1.5:3 mix, 450 wide and 150 

thick.  

7. Flooring: The flooring will be in cement concrete 1:4:8, 130 thick, plastered smooth with cement 

mortar 1:3, 20 thick for all the portions. 

8. Steps: Steps will be in brick work in cement mortar 1:5 laid on 800 x 150 cement concrete 1:4:8 

footing. Rise = 150, Tread = 300. All pillars size is 200 X 300. 

9. All dimensions are in “mm” 
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Experiment – 9  

LIBRARY BUILDING WITH R.C.C FLAT ROOF  
 Aim:  

  

 To draw the following views with complete dimension for a residential building with two bed 

room (R.C.C flat roof)  

1. Plan at window sill level.  

2. Section on XY.  

3. Front elevation.  

 

Specifications:  

    The following specifications correspond to the line plan of a LIBRARY BUILDING.  

 Foundation:  

The foundation for all main walls will be in CC 1:4:8 mix, 900 wide and 300 thick, laid 

at 1000 below ground level. The masonry footing will be in BW in CM 1:6 , the 1st footing 

being 700x300 ant the 2nd being 400 x 400 for all main walls  

1. Basement:  

The basement will be in BW in CM 1:5 , 200 wide and 600 high in rubble masonry 

above GL for all main walls. The basement will be filled with clean sand to a depth of 450. 

A D.P.C in CM 1:3, 20 thick will be provided for all walls at basement level.  

2. Super structure:  

All walls will be in BW in CM 1:5, using 1st class BW, 200 thick. The height of all walls 

will be 3600 above F.L. Pillars 300x300 are provided in the building. All walls including 

basement will be plastered smooth and CM 1:4 externally and 1:6 internally for 12.5 thick. 

Parapet walls, 200 thick and 450 high will be provided all round.  

3. Roofing:  

Theroofing will be of R.C.C 1:1.5:3 mix , 125 thick flat slab over the rooms. A 

weathering course , 75 thick will be provided over the slab.   

4. Doors, windows,etc.,:  

D- Door :1200x 2100   

D1- Door :900x 2100   

W1- Window  :1500 x 1200   

W2- Window  :1000 x 1200  

5. Lintel:  

All external openings will be provided with R.C.C lintel – cum-sunshade, 1:1.5:3 mix, 

450 wide and 150 thick.  

6. Flooring:  

The flooring will be in CC 1:4:8, 150 thick and plastered smooth with CM 1:3, 20 thick.  

7. Steps:  

Steps will be in brick walk in CM 1:5 laid on 800 x150 thick CC 1:4:8 footing. Rise 200, 

Tread 300.   

Note:  

1. Any other dimensions found necessary may be assumed suitably making clear indications of 

the same.   
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2. All dimensions indicated are in millimeter.   
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Experiment - 10 

PLANNING OF FULLY TILED GABLED HOUSE  

  

Aim:  

  
To draw to a suitable scale the following views with complete dimensions and details for a fully 

tiled gabled house (Pitched roof)  

  

1. Plan at window sill level.  

2. Section on AB.  

3. Front elevation.  

  

Specifications:  

  The following specification correspond to the line plan of a fully tiled gabled house  single bed 

room and attached bathroom with R.C.C flat roof.  

  

1. Foundation:  

The foundation for all main walls will be in PCC 1:4:8 mix, 800x200 laid at 1000 below 

ground level. The masonry footing will be in BW in CM 1:5, the 1st footing being 500x400 

ant the 2nd being 400 x 400 for all main walls.  

  

2. Basement:  

The basement will be in BW in CM 1:5, 300 x450 above GL for all walls and filled with 

clean sand to a depth of 300. A D.P.C in CM 1:3, 20 thick will be provided for all walls at 

basement level.  

  

3. Super structure:  

All walls will be in BW in CM 1:5, 200 thick. The height of all walls will be 2700 and 

raised to suit the slope of the roof. The thickness of partition walls in WC and bath are 100 

and are raised to suit the roof.  All walls including basement will be plastered smooth and 

CM 1:4 externally and 1:6 internally for 12.5 thick.  

  

4. Roofing:  

The roofing for all the rooms will be with couple roof covered by Mangalore tiles laid 

on country wood reapers, 50x12.The lower end of common rafters will be resting on wall 

plates, 150x100. The end of common rafter will be fixed with eaves board, 25x200. The 

eaves projection will be 450 beyond the outer face of walls. Lime mortar borders (1:3), 200 

wide and 50 thick will be provided with suitable spacing.    

  

5. Doors, windows, etc.,:  

D1-Flush door             : 1000 x 2100   

D2-panelled door        :  900 x 2100   

W1- Glazed Window  :  900 x 1200   
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W2-Glazed Window   : 1200 x 1200   

V-Ventilator                :  600 x 450   

  

6. Flooring:  

The flooring will be in CC 1:5:10 mix, 130 thick and finished smooth with cement plaster 

using CM 1:3, 20 thick for all the rooms.  

  

7. Steps:  

Steps will be in brick walk in CM 1:5mix laid on 100 thick CC 1:5:10 footing. Rise 150, 

Tread 300.   

  

Note:  

  

1.Any other dimensions found necessary may be assumed suitably making clear indications 

of the same.   

2.All dimensions indicated are in millimeter.   
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Experiment - 11 

DEVELOPING SECTION AND ELEVATION FOR BUILDING 

Aim:  

 To draw to a suitable scale the following views with complete dimensions and details of 

residential building:  

  

1. Plan at window sill level.   

2. Sectional elevation on PQRS.   

3. Front elevation.   

  

Specifications:   

The following specifications correspond to residential building with R.C.C. flat roof.   

1. Foundation:   

The sloped isolated footing of size 1.2m x 1.2m x 500mm depth and the reinforcements 

of dia. 8@150c/c on bothways with a cc 1:2:4 are provided under all columns located at a depth 

of 1.2m below ground level.   

  

2. Plinth beam:   

The plinth beam of size 230 x 450mm is connected at ground level all around the 

building.   

3. Super structure:   

All main walls will be in brick work in cement mortar 1:5 using country bricks, 230 thick. 

The height of main walls will be 3000 above floor level. The partition walls in w.c. and bath will 

be 100 thick in brick work in cement mortar 1:5, using country bricks and carried up to a height 

of 2000. All the walls including basement will be plastered smooth with cement mortar 1:4 

externally and 1:6 internally for 12.5 thick. Parapet walls 200 thick and 450 high will be provided 

all-round.   

4. Roofing:   

The roofing will be of R.C.C. 1:2:4 mix, 150 thick flat slab over all the rooms and 

verandah. A weathering course 75 thick, consists of two courses of flat tiles set in cement mortar 

1:3 mixed with crude oil will be provided over the slab.   

5. Doors, windows, etc.   

D - Door panelled 1100 x 2100  

D1 - Door panelled 800 x 2100   

W - Window panelled 1500 x 1350   

V - Ventilator 800 x 400   

C - Cup-board 900 x 1200   

6. Lintel:   

All internal openings will be provided with R.C.C. lintel 1:2:4 mix, 150 thick and all 

external openings will be provided with R.C.C. lintel-cum-sunshade 1:2:4 mix, 150 thick.  

  

7. Flooring:   
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The flooring will be in cement concrete 1:4:8, 130 thick, plastered smooth with cement 

mortar 1:3, 20 thick for all the portions.   

  

8. Steps:   

Steps will be in brick work in cement mortar 1:5 laid on a 800 x 150 cement concrete 

1:4:8 footing. Rise 200, Tread 300.   

  

Note:   

1. Any other dimensions found necessary may be assumed suitably making clear indications of 

the same.   
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Experiment - 12 

WORKSHOP BUILDING WITH NORTH LIGHT ROOF TRUSS 

Aim:  

 To draw to a suitable scale the following views with complete dimensions and details of 

residential building:  

  

1. Plan at window sill level.   

2. Sectional elevation on PQRS.   

3. Front elevation.   

 

Specifications: 

 The following specifications correspond to the line plan of a workshop building with north light roof 

truss roof. All measurements are in “mm”. 

1. Foundation: The foundation for all main walls and verandah retaining walls will be in cement concrete 

1:4:8 mix, 900 wide and 200 thick laid at 1200 below ground level. First footing will be in 700 x 500 

and the second footing being 500 x 500 for all walls. 

 

2. Basement: The basement will be in brick work in cement mortar 1:6, 200 wide and 450 thick above 

ground level for all main walls and verandah retaining walls and is filled with clean sand to a depth of 

300. A damp proof course, in cement mortar 1:3, 20 thick will be provided for all walls at basement 

level. 

 

3. Superstructure: All walls will be in brick work in cement mortar 1:5, using first class bricks200 thick. 

The height of main walls will be 3230 above the floor level. The partition wall in W.C. and bath will be 

150 thick brick work in cement mortar 1:5. All the walls including basement will be plastered smooth 

with cement mortar 1:4 externally and 1:6 internally for 12.5 thick. Parapet walls 200 thick and high will 

be provided all rounds.  

 

4. Roofing: A roof covered by Asbestos cement sheet on north light roof truss as designed. Assume the 

bay distances in C/C. take the angle is 45° 

 

5. Doors, Windows etc.,  

REFERENCE 

TYPE DESCRIPTION SIZE 

RS ROLLING SHUTTER 3000 X 3000 

MD MAIN DOOR 1600 X 2700 

D1 DOOR 1300 X 2700 

W WINDOW 1300 X 1300 
                                                                                                                                                     

6. Lintels: All internal wall openings will be provided with RCC lintel 1:1.5:3 mix, 150 thick and all 

external wall openings will be provided with RCC lintel-cum-sunshade 1:1.5:3 mix, 450 wide and 150 

thick.  
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7. Flooring: The flooring will be in cement concrete 1:4:8, 130 thick, plastered smooth with cement 

mortar 1:3, 20 thick for all the portions. 

8. Steps: Steps will be in brick work in cement mortar 1:5 laid on 800 x 150 cement concrete 1:4:8 

footing. Rise = 150, Tread = 300, Ramp in C.C 1:4:8 of size 3500 x 2500 will be provided. 

9. All dimensions are in “mm” 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

GRIET  GR18A2021 

56  

 

 



 

GRIET  GR18A2021 

57 

 

Experiment - 13 

DETAILING OF BUILDING COMPONENTS  

 

TRUSS  

A truss is essentially a triangulated system of straight interconnected structural elements. The most 

common use of trusses is in buildings, where support to roofs, the floors and internal loading such as 

services and suspended ceilings, are readily provided. The main reasons for using trusses are:  Long 

span, Lightweight, Reduced deflection (compared to plain members) and opportunity to support 

considerable loads. 

KING POST TRUSS 

King Post Truss Consists Following components: 

1. Tie Beam 

2. Two Inclined principal rafter 

3. Two struts 

4. King post 

5. Ridge Beam 

 

In king post truss, purlins are supported by the principal rafter. The purlins support the closely spaced 

common rafters. The slope of common rafters is same as that of the principal rafter. The common rafters 

support the roof covering. In king Post truss, The Bottom chord of the truss acts as tie beam and this tie 

beam receives the ends of the principal rafters and prevents the wall from spreading out due to thrust. 

The vertical king post is used to prevent the sagging of tie beam at the centre of a span. The Struts are 

connected to the tie beams and the principal rafters in the inclined direction. The Struts are used to 

prevent the sagging of principal rafters. Ridge beam is provided at the apex of the roof to provide end 

support of the common rafters. The trusses are supported on the bed blocks of stone or concrete which 

are fixed in the supporting walls. The Spacing of King Post truss is limited to 3 m centre to centre. The 

truss is suitable for spans varying from 5 to 8 metre. It is not suitable for the long span. The king post 

truss does not provide storage space because the frames are usually exposed and do allow extra room. 

King post truss is used when there is a need to support the weight of an expansive roof. 
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QUEEN POST TRUSS 

Queen Post Truss Consists of Following Components: 

1. Two Queen posts 

2. Two Principal Rafters 

3. Struts 

4. Tie Beam 

5. Straining beams 

6. Straining sills 

7. Purlins 

 

In this roof, The Queen posts are the tension members which are used to prevent the sagging of tie 

beam. The upper ends of the queen-posts are kept in position by straining beam. The straining beam 

receives the thrust from the principle rafters and also keeps the junction in a stable position. A straining 

sill is fixed on the tie beam and also fixed between the feet of Queen post. This straining sill is used for 

reducing the thrusts from struts.  

The principal rafters, Straining beams, struts and straining sill are in compression whereas the queen 

posts and tie beam are in tension. Purlins are horizontal wooden members laid on principal rafters on 

wall-to-wall to support common rafter of a roof which is fixed with cleat.  

Queen post truss is suitable for 8 to 12 meters. This truss is made from a variety of materials such as 

timber or steel. The Queen post truss is simpler and lighter in weight. It does not put weight on the 

centre of the main tie beam, as the king post truss. Queen post truss is used when there is a need to cover 

large areas. It is relatively low-cost and can be made to fit almost any size or slope of the roof. It can 

also provide striking ceiling design that differentiates a home. 
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